Debian/ublock-origin: low 3.7
A vulnerability was found in gorhill uBlock Origin up to 1.63.3b16. It has been classified as problematic. Affected is the function currentStateChanged of the file src/js/1p-filters.js of the componen
Action: Upgrade ublock-origin to 1.62.0+dfsg-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.62.0+dfsg-2 | - |
Fixed versions
| 1.62.0+dfsg-2 |
Sources
- osv: DEBIAN-CVE-2025-4215#Debian:13/ublock-origin
- https://security-tracker.debian.org/tracker/CVE-2025-4215
published · modified · JSON