Debian/cacti: medium 5.4
A HTML injection vulnerability exists in the file upload functionality of Cacti <= 1.2.29. When a file with an invalid format is uploaded, the application reflects the submitted filename back into an
Action: Upgrade cacti to 1.2.24+ds1-1+deb12u3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.24+ds1-1+deb12u3 | - |
Fixed versions
| 1.2.24+ds1-1+deb12u3 |
Sources
published · modified · JSON