Debian/cacti: medium 5.4
A HTML injection vulnerability exists in the file upload functionality of Cacti <= 1.2.29. When a file with an invalid format is uploaded, the application reflects the submitted filename back into an
Action: Upgrade cacti to 1.2.27+ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.27+ds1-1 | - |
Fixed versions
| 1.2.27+ds1-1 |
Sources
- osv: DEBIAN-CVE-2025-45160#Debian:14/cacti
- https://security-tracker.debian.org/tracker/CVE-2025-45160
published · modified · JSON