tocsin

Debian/modsecurity-apache: high 7.5

ModSecurity is an open source, cross platform web application firewall (WAF) engine for Apache, IIS and Nginx. Versions up to and including 2.9.8 are vulnerable to denial of service in one special cas

Action: Upgrade modsecurity-apache to 2.9.9-1 or later.

Affected

introducedfixedlast affected
02.9.9-1-

Fixed versions

2.9.9-1

Sources

published · modified · JSON