Debian/binutils: high 7.8
A vulnerability classified as critical has been found in GNU Binutils up to 2.44. This affects the function debug_type_samep of the file /binutils/debug.c of the component objdump. The manipulation le
Action: Upgrade binutils to 2.45-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.45-3 | - |
Fixed versions
| 2.45-3 |
Sources
- osv: DEBIAN-CVE-2025-5245#Debian:14/binutils
- https://security-tracker.debian.org/tracker/CVE-2025-5245
published · modified · JSON