Debian/libssh: medium 5.4
A flaw was found in the libssh library in versions less than 0.11.2. An out-of-bounds read can be triggered in the sftp_handle function due to an incorrect comparison check that permits the function t
Action: Upgrade libssh to 0.10.6-0+deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.10.6-0+deb12u2 | - |
Fixed versions
| 0.10.6-0+deb12u2 |
Sources
published · modified · JSON