Debian/incus: medium 6.5
Template Injection in instance snapshot creation component in Canonical LXD (>= 4.0) allows an attacker with instance configuration permissions to read arbitrary files on the host system via specially
Action: Upgrade incus to 6.0.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.0.5-1 | - |
Fixed versions
| 6.0.5-1 |
Sources
- osv: DEBIAN-CVE-2025-54287#Debian:14/incus
- https://security-tracker.debian.org/tracker/CVE-2025-54287
published · modified · JSON