Debian/fluidsynth: high 7.5
fluidsynth-2.4.6 and earlier versions is vulnerable to Null pointer dereference in fluid_synth_monopoly.c, that can be triggered when loading an invalid midi file.
Action: Upgrade fluidsynth to 2.4.7+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.7+dfsg-1 | - |
Fixed versions
| 2.4.7+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2025-56225#Debian:14/fluidsynth
- https://security-tracker.debian.org/tracker/CVE-2025-56225
published · modified · JSON