tocsin

Debian/libsndfile: medium 5.3

Libsndfile <=1.2.2 contains a memory leak vulnerability in the mpeg_l3_encoder_init() function within the mpeg_l3_encode.c file.

Action: Upgrade libsndfile to 1.2.2-2+deb13u1 or later.

Affected

introducedfixedlast affected
01.2.2-2+deb13u1-

Fixed versions

1.2.2-2+deb13u1

Sources

published · modified · JSON