Debian/suricata: high 7.5
Suricata is a network IDS, IPS and NSM engine developed by the OISF (Open Information Security Foundation) and the Suricata community. Versions 7.0.11 and below, as well as 8.0.0, are vulnerable to de
Action: Upgrade suricata to 1:8.0.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:8.0.1-1 | - |
Fixed versions
| 1:8.0.1-1 |
Sources
- osv: DEBIAN-CVE-2025-59147#Debian:14/suricata
- https://security-tracker.debian.org/tracker/CVE-2025-59147
published · modified · JSON