tocsin

Debian/poco: medium 5.5

A vulnerability was found in poco up to 1.14.1. It has been rated as problematic. Affected by this issue is the function MultipartInputStream of the file Net/src/MultipartReader.cpp. The manipulation

Action: Upgrade poco to 1.14.2-2 or later.

Affected

introducedfixedlast affected
01.14.2-2-

Fixed versions

1.14.2-2

Sources

published · modified · JSON