Debian/hdf5: high 7.8
A vulnerability has been found in HDF5 up to 1.14.6 and classified as critical. This vulnerability affects the function H5F_addr_decode_len of the file /hdf5/src/H5Fint.c. The manipulation leads to he
Action: Upgrade hdf5 to 2.1.0+repack-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.0+repack-1 | - |
Fixed versions
| 2.1.0+repack-1 |
Sources
published · modified · JSON