Debian/tcpreplay: medium 5.5
A vulnerability has been found in appneta tcpreplay up to 4.5.1. The impacted element is the function get_l2len_protocol of the file get.c of the component tcprewrite. Such manipulation leads to use a
Action: Upgrade tcpreplay to 4.5.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.5.2-1 | - |
Fixed versions
| 4.5.2-1 |
Sources
- osv: DEBIAN-CVE-2025-9386#Debian:14/tcpreplay
- https://security-tracker.debian.org/tracker/CVE-2025-9386
published · modified · JSON