tocsin

Debian/nltk: critical 10

NLTK versions <=3.9.2 are vulnerable to arbitrary code execution due to improper input validation in the StanfordSegmenter module. The module dynamically loads external Java .jar files without verific

Action: Upgrade nltk to 3.9.3-1 or later.

Affected

introducedfixedlast affected
03.9.3-1-

Fixed versions

3.9.3-1

Sources

published · modified · JSON