Debian/node-nodemailer: unknown
nodemailer before 10.0.6 contains a denial of service vulnerability in the addressparser free-text fallback regex pattern that exhibits quadratic backtracking behavior. Attackers can supply crafted em
Action: Upgrade node-nodemailer to 10.0.10+~8.0.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 10.0.10+~8.0.1-1 | - |
Fixed versions
| 10.0.10+~8.0.1-1 |
Sources
- osv: DEBIAN-CVE-2026-100700#Debian:14/node-nodemailer
- https://security-tracker.debian.org/tracker/CVE-2026-100700
published · modified · JSON