Debian/node-nodemailer: unknown
Nodemailer before 10.0.2 fails to properly flatten deeply nested arrays in recipient fields such as to, cc, and bcc, allowing attackers to cause stack exhaustion. Attackers can supply a deeply nested
Action: Upgrade node-nodemailer to 10.0.10+~8.0.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 10.0.10+~8.0.1-1 | - |
Fixed versions
| 10.0.10+~8.0.1-1 |
Sources
- osv: DEBIAN-CVE-2026-100702#Debian:14/node-nodemailer
- https://security-tracker.debian.org/tracker/CVE-2026-100702
published · modified · JSON