tocsin

Debian/swupdate: unknown

SWUpdate through 2026.05.1 contains an improper certificate validation vulnerability in crypto/swupdate_cms_verify_openssl.c that trusts untrusted X.509 certificates embedded in CMS SignedData for cha

Action: Upgrade swupdate to 2022.12+dfsg-4+deb12u3 or later.

Affected

introducedfixedlast affected
02022.12+dfsg-4+deb12u3-

Fixed versions

2022.12+dfsg-4+deb12u3

Sources

published · modified · JSON