Debian/roundcube: medium 5.3
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a path traversal vulnerability in the squirrelmail_usercopy plugin. With the file based backend, the source path was built from th
Action: Upgrade roundcube to 1.6.20+dfsg-0+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.20+dfsg-0+deb13u1 | - |
Fixed versions
| 1.6.20+dfsg-0+deb13u1 |
Sources
- osv: DEBIAN-CVE-2026-114714#Debian:13/roundcube
- https://security-tracker.debian.org/tracker/CVE-2026-114714
published · modified · JSON