Debian/roundcube: medium 6.8
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an incorrect authorization vulnerability in the Modoboa driver of the password plugin. The driver took the first entry of the acco
Action: Upgrade roundcube to 1.6.20+dfsg-0+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.20+dfsg-0+deb13u1 | - |
Fixed versions
| 1.6.20+dfsg-0+deb13u1 |
Sources
- osv: DEBIAN-CVE-2026-114715#Debian:13/roundcube
- https://security-tracker.debian.org/tracker/CVE-2026-114715
published · modified · JSON