Debian/roundcube: high 7.1
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an IMAP command injection vulnerability. A remote authenticated attacker can exploit this via CRLF sequences injected into the _fl
Action: Upgrade roundcube to 1.6.20+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.20+dfsg-1 | - |
Fixed versions
| 1.6.20+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2026-114720#Debian:14/roundcube
- https://security-tracker.debian.org/tracker/CVE-2026-114720
published · modified · JSON