Debian/roundcube: medium 5.3
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an uncontrolled resource consumption vulnerability in the CSS proxy (the utils/modcss action). The fetched stylesheet was read int
Action: Upgrade roundcube to 1.6.20+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.20+dfsg-1 | - |
Fixed versions
| 1.6.20+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2026-114731#Debian:14/roundcube
- https://security-tracker.debian.org/tracker/CVE-2026-114731
published · modified · JSON