Debian/node-body-parser: medium 5.9
Impact: In body-parser versions prior to 1.20.6 (1.x line) and 2.3.0 (2.x line), when the parser is configured with an invalid limit option value such as an unparseable string or NaN, bytes.parse retu
Action: Upgrade node-body-parser to 2.3.0+~1.19.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.3.0+~1.19.6-1 | - |
Fixed versions
| 2.3.0+~1.19.6-1 |
Sources
- osv: DEBIAN-CVE-2026-12590#Debian:14/node-body-parser
- https://security-tracker.debian.org/tracker/CVE-2026-12590
published · modified · JSON