Debian/libdbi-perl: high 8.8
DBI versions before 1.650 for Perl are vulnerable to code injection via caller-influenced Profile. When a string is assigned to a DBI handle's Profile attribute, DBI splits it into path, package and a
Action: Upgrade libdbi-perl to 1.643-4+deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.643-4+deb12u2 | - |
Fixed versions
| 1.643-4+deb12u2 |
Sources
published · modified · JSON