Debian/kronosnet: medium 5.8
A vulnerability was found in kronosnet's (version <=1.34) cryptographic configuration management. The framework does not correctly zero-out or wipe sensitive memory segments after executing changes to
Action: Upgrade kronosnet to 1.35-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.35-1 | - |
Fixed versions
| 1.35-1 |
Sources
- osv: DEBIAN-CVE-2026-15811#Debian:14/kronosnet
- https://security-tracker.debian.org/tracker/CVE-2026-15811
published · modified · JSON