Debian/kronosnet: medium 4.8
A vulnerability was found in the internal Access Control List (ACL) subsystem of kronosnet (Version affected: <= 1.34). When the framework is explicitly configured to manage dynamic links (accepting n
Action: Upgrade kronosnet to 1.35-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.35-1 | - |
Fixed versions
| 1.35-1 |
Sources
- osv: DEBIAN-CVE-2026-15812#Debian:14/kronosnet
- https://security-tracker.debian.org/tracker/CVE-2026-15812
published · modified · JSON