Debian/kronosnet: medium 6.5
A vulnerability was found in the network packet de-fragmentation engine of kronosnet (Version affected <= 1.34). The internal reassembly code does not properly validate sequence numbers of incoming pa
Action: Upgrade kronosnet to 1.35-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.35-1 | - |
Fixed versions
| 1.35-1 |
Sources
- osv: DEBIAN-CVE-2026-15813#Debian:14/kronosnet
- https://security-tracker.debian.org/tracker/CVE-2026-15813
published · modified · JSON