Debian/postgresql-18: high 8.8
Heap buffer overflow in PostgreSQL pgcrypto allows a ciphertext provider to execute arbitrary code as the operating system user running the database. Versions before PostgreSQL 18.2, 17.8, 16.12, 15.1
Action: Upgrade postgresql-18 to 18.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 18.2-1 | - |
Fixed versions
| 18.2-1 |
Sources
- osv: DEBIAN-CVE-2026-2005#Debian:14/postgresql-18
- https://security-tracker.debian.org/tracker/CVE-2026-2005
published · modified · JSON