tocsin

Debian/wlc: medium 5.5

wlc is a Weblate command-line client using Weblate's REST API. Prior to 1.17.0, the SSL verification would be skipped for some crafted URLs. This vulnerability is fixed in 1.17.0.

Action: Upgrade wlc to 1.17.2-1 or later.

Affected

introducedfixedlast affected
01.17.2-1-

Fixed versions

1.17.2-1

Sources

published · modified · JSON