Debian/rust-bytes: high 7.5
Bytes is a utility library for working with bytes. From version 1.2.1 to before 1.11.1, Bytes is vulnerable to integer overflow in BytesMut::reserve. In the unique reclaim path of BytesMut::reserve, i
Action: Upgrade rust-bytes to 1.11.1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.11.1-1 | - |
Fixed versions
| 1.11.1-1 |
Sources
- osv: DEBIAN-CVE-2026-25541#Debian:14/rust-bytes
- https://security-tracker.debian.org/tracker/CVE-2026-25541
published · modified · JSON