Debian/node-brace-expansion: unknown
@isaacs/brace-expansion is a hybrid CJS/ESM TypeScript fork of brace-expansion. Prior to version 5.0.1, @isaacs/brace-expansion is vulnerable to a denial of service (DoS) issue caused by unbounded bra
Action: Upgrade node-brace-expansion to 2.0.3+~1.1.2-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.3+~1.1.2-2 | - |
Fixed versions
| 2.0.3+~1.1.2-2 |
Sources
- osv: DEBIAN-CVE-2026-25547#Debian:14/node-brace-expansion
- https://security-tracker.debian.org/tracker/CVE-2026-25547
published · modified · JSON