Debian/calibre: high 7.8
calibre is an e-book manager. In 9.1.0 and earlier, a path traversal vulnerability in Calibre's EPUB conversion allows a malicious EPUB file to corrupt arbitrary existing files writable by the Calibre
Action: Upgrade calibre to 9.2.0+ds+~0.10.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.2.0+ds+~0.10.5-1 | - |
Fixed versions
| 9.2.0+ds+~0.10.5-1 |
Sources
- osv: DEBIAN-CVE-2026-25636#Debian:14/calibre
- https://security-tracker.debian.org/tracker/CVE-2026-25636
published · modified · JSON