Debian/pillow: high 7.5
Pillow is a Python imaging library. From 10.3.0 to before 12.1.1, an out-of-bounds write may be triggered when loading a specially crafted PSD image. This vulnerability is fixed in 12.1.1.
Action: Upgrade pillow to 11.1.0-5+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 11.1.0-5+deb13u1 | - |
Fixed versions
| 11.1.0-5+deb13u1 |
Sources
published · modified · JSON