Debian/calibre: high 8.8
calibre is a cross-platform e-book manager for viewing, converting, editing, and cataloging e-books. Versions 9.2.1 and below are vulnerable to Path Traversal through PDB readers (both 132-byte and 20
Action: Upgrade calibre to 8.5.0+ds-1+deb13u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.5.0+ds-1+deb13u2 | - |
Fixed versions
| 8.5.0+ds-1+deb13u2 |
Sources
- osv: DEBIAN-CVE-2026-26065#Debian:13/calibre
- https://security-tracker.debian.org/tracker/CVE-2026-26065
published · modified · JSON