Debian/underscore: medium 5.9
Underscore.js is a utility-belt library for JavaScript. Prior to 1.13.8, the _.flatten and _.isEqual functions use recursion without a depth limit. Under very specific conditions, detailed below, an a
Action: Upgrade underscore to 1.13.8~dfsg+~1.13.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.13.8~dfsg+~1.13.0-1 | - |
Fixed versions
| 1.13.8~dfsg+~1.13.0-1 |
Sources
- osv: DEBIAN-CVE-2026-27601#Debian:14/underscore
- https://security-tracker.debian.org/tracker/CVE-2026-27601
published · modified · JSON