tocsin

Debian/vips: high 7

A vulnerability was determined in libvips up to 8.19.0. The affected element is the function vips_source_read_to_memory of the file libvips/iofuncs/source.c. This manipulation causes heap-based buffer

Action: Upgrade vips to 8.14.1-3+deb12u3 or later.

Affected

introducedfixedlast affected
08.14.1-3+deb12u3-

Fixed versions

8.14.1-3+deb12u3

Sources

published · modified · JSON