tocsin

Debian/vips: high 7

A vulnerability was determined in libvips up to 8.19.0. The affected element is the function vips_source_read_to_memory of the file libvips/iofuncs/source.c. This manipulation causes heap-based buffer

Action: Upgrade vips to 8.16.1-1+deb13u1 or later.

Affected

introducedfixedlast affected
08.16.1-1+deb13u1-

Fixed versions

8.16.1-1+deb13u1

Sources

published · modified · JSON