Debian/pyasn1: high 7.5
pyasn1 is a generic ASN.1 library for Python. Prior to 0.6.3, the `pyasn1` library is vulnerable to a Denial of Service (DoS) attack caused by uncontrolled recursion when decoding ASN.1 data with deep
Action: Upgrade pyasn1 to 0.6.1-1+deb13u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.6.1-1+deb13u2 | - |
Fixed versions
| 0.6.1-1+deb13u2 |
Sources
- osv: DEBIAN-CVE-2026-30922#Debian:13/pyasn1
- https://security-tracker.debian.org/tracker/CVE-2026-30922
published · modified · JSON