tocsin

Debian/vips: high 7.8

A flaw has been found in libvips up to 8.18.0. The affected element is the function vips_foreign_load_matrix_file_is_a/vips_foreign_load_matrix_header of the file libvips/foreign/matrixload.c. Executi

Action: Upgrade vips to 8.14.1-3+deb12u3 or later.

Affected

introducedfixedlast affected
08.14.1-3+deb12u3-

Fixed versions

8.14.1-3+deb12u3

Sources

published · modified · JSON