Debian/vips: high 7.8
A flaw has been found in libvips up to 8.18.0. The affected element is the function vips_foreign_load_matrix_file_is_a/vips_foreign_load_matrix_header of the file libvips/foreign/matrixload.c. Executi
Action: Upgrade vips to 8.16.1-1+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.16.1-1+deb13u1 | - |
Fixed versions
| 8.16.1-1+deb13u1 |
Sources
published · modified · JSON