Debian/libvncserver: high 8.1
LibVNCServer versions 0.9.15 and prior (fixed in commit 009008e) contain a heap out-of-bounds read vulnerability in the UltraZip encoding handler that allows a malicious VNC server to cause informatio
Action: Upgrade libvncserver to 0.9.14+dfsg-1+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.9.14+dfsg-1+deb12u1 | - |
Fixed versions
| 0.9.14+dfsg-1+deb12u1 |
Sources
published · modified · JSON