Debian/libvncserver: high 7.5
LibVNCServer versions 0.9.15 and prior (fixed in commit dc78dee) contain null pointer dereference vulnerabilities in the HTTP proxy handlers within httpProcessInput() in httpd.c that allow remote atta
Action: Upgrade libvncserver to 0.9.14+dfsg-1+deb12u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.9.14+dfsg-1+deb12u1 | - |
Fixed versions
| 0.9.14+dfsg-1+deb12u1 |
Sources
published · modified · JSON