Debian/php-phpseclib: medium 5.9
phpseclib is a PHP secure communications library. Projects using versions 0.1.1 through 1.0.26, 2.0.0 through 2.0.51, and 3.0.0 through 3.0.49 are vulnerable to a to padding oracle timing attack when
Action: Upgrade php-phpseclib to 2.0.42-1+deb12u3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.42-1+deb12u3 | - |
Fixed versions
| 2.0.42-1+deb12u3 |
Sources
published · modified · JSON