tocsin

Debian/php-phpseclib3: medium 5.9

phpseclib is a PHP secure communications library. Projects using versions 0.1.1 through 1.0.26, 2.0.0 through 2.0.51, and 3.0.0 through 3.0.49 are vulnerable to a to padding oracle timing attack when

Action: Upgrade php-phpseclib3 to 3.0.50-1 or later.

Affected

introducedfixedlast affected
03.0.50-1-

Fixed versions

3.0.50-1

Sources

published · modified · JSON