tocsin

Debian/phpseclib: medium 5.9

phpseclib is a PHP secure communications library. Projects using versions 0.1.1 through 1.0.26, 2.0.0 through 2.0.51, and 3.0.0 through 3.0.49 are vulnerable to a to padding oracle timing attack when

Action: Upgrade phpseclib to 1.0.20-1+deb12u3 or later.

Affected

introducedfixedlast affected
01.0.20-1+deb12u3-

Fixed versions

1.0.20-1+deb12u3

Sources

published · modified · JSON