tocsin

Debian/squid: high 7.5

Squid is a caching proxy for the Web. Prior to version 7.5, due to heap Use-After-Free, Squid is vulnerable to Denial of Service when handling ICP traffic. This problem allows a remote attacker to per

Action: Upgrade squid to 6.13-2+deb13u2 or later.

Affected

introducedfixedlast affected
06.13-2+deb13u2-

Fixed versions

6.13-2+deb13u2

Sources

published · modified · JSON