Debian/node-anymatch: high 7.5
Picomatch is a glob matcher written JavaScript. Versions prior to 4.0.4, 3.0.2, and 2.3.2 are vulnerable to Regular Expression Denial of Service (ReDoS) when processing crafted extglob patterns. Certa
Action: Upgrade node-anymatch to 3.1.3+~cs8.0.6-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.3+~cs8.0.6-1 | - |
Fixed versions
| 3.1.3+~cs8.0.6-1 |
Sources
- osv: DEBIAN-CVE-2026-33671#Debian:14/node-anymatch
- https://security-tracker.debian.org/tracker/CVE-2026-33671
published · modified · JSON