Debian/glance: medium 5
OpenStack Glance before 29.1.1, 30.x before 30.1.1, and 31.0.0 is affected by Server-Side Request Forgery (SSRF). By use of HTTP redirects, an authenticated user can bypass URL validation checks and r
Action: Upgrade glance to 2:31.0.0-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2:31.0.0-3 | - |
Fixed versions
| 2:31.0.0-3 |
Sources
- osv: DEBIAN-CVE-2026-34881#Debian:14/glance
- https://security-tracker.debian.org/tracker/CVE-2026-34881
published · modified · JSON