Debian/cacti: critical 9.8
Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Command Injection due to lack of sanitization in the escape_command() function. The esca
Action: Upgrade cacti to 1.2.31+ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.31+ds1-1 | - |
Fixed versions
| 1.2.31+ds1-1 |
Sources
- osv: DEBIAN-CVE-2026-40079#Debian:14/cacti
- https://security-tracker.debian.org/tracker/CVE-2026-40079
published · modified · JSON