Debian/cacti: medium 6.5
Cacti is an open source performance and fault management framework. Versions 1.2.30 and prior are vulnerable to Path Traversal through the Report format_file Parameter, causing arbitrary file read. Th
Action: Upgrade cacti to 1.2.31+ds1-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.2.31+ds1-1 | - |
Fixed versions
| 1.2.31+ds1-1 |
Sources
- osv: DEBIAN-CVE-2026-40084#Debian:14/cacti
- https://security-tracker.debian.org/tracker/CVE-2026-40084
published · modified · JSON