Debian/node-axios: medium 4.8
Axios is a promise based HTTP client for the browser and Node.js. Versions prior to 1.15.0 and 0.3.1 are vulnerable to a specific gadget-style attack chain in which prototype pollution in a third-part
Action: Upgrade node-axios to 1.15.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.15.0-1 | - |
Fixed versions
| 1.15.0-1 |
Sources
- osv: DEBIAN-CVE-2026-40175#Debian:14/node-axios
- https://security-tracker.debian.org/tracker/CVE-2026-40175
published · modified · JSON